Search found 26 matches

Mon Nov 15, 2021 12:43 pm
Replies: 3
Views: 119

Re: Map website access issue

Thanks for the reply Arkasha, the issue disappeared when I got home and tried to look at the maps again - it looks like it was just a map site issue that they fixed. The odd thing was that Firefox was prompting me to log in and using my Wigle account but that's not a map account so it was busy telli...
Sat Nov 13, 2021 9:42 pm
Replies: 3
Views: 119

Map website access issue

When I sign into wigle.net with Firefox and go to the map I'm being prompted to sign in to ArcGIS which seems to already have my username and password. If I go to wigle.net via Chrome then it shows me the same ArcGIS signin box but doesn't have my username and password so the wigle.net site is inacc...
Thu Oct 28, 2021 10:03 pm
Replies: 6
Views: 4018

Re: Who the heck drew a spiral?!?!

I suspect that someone was playing with a drone just to see what the results were ... clearly the results were not good so either they quit this or they fixed the problems and now just fly their drones over the roads. It's interesting looking at the detection around airports, take a look at the Atla...
Tue Oct 19, 2021 6:11 pm
Replies: 1
Views: 2533

Re: BLE scanning rig

There's a lot to learn about when this sort of thing is seen. It might be helpful to setup an environment (maybe out in the countryside) where you know exactly how many devices are in range ... but then what's the range? Your phone may simply have a greater range/better sensitivity. Good Luck - the ...
Tue Sep 21, 2021 5:54 pm
Replies: 2
Views: 2999

Re: Pixel update RQ3A.210905.001 breaks GPS

I downloaded the latest Wigle update and the problem appears to be fixed - thank you!
Sat Sep 11, 2021 2:07 pm
Replies: 3
Views: 1161

Re: Try late rating issue maybe?

it's catching up now. Someone snuck in a massive file. LOL, Yes that explains it - Thanks. Looking at the numbers I expect you'll get another one from them before the end of the month. I'm glad I hadn't caused it :-) Looking at the numbers overall it's clear that the majority of Wiglers are no long...
Fri Sep 10, 2021 2:23 pm
Replies: 3
Views: 1161

Try late rating issue maybe?

I uploaded a relatively small collection this morning - the ID is 20210910-00171 and it has been stuck for hours now Trilaterating although it's not a big file. You can delete it if it's causing problems, I'm wondering if the phone had some GPS problems?
Sat Aug 28, 2021 2:17 pm
Replies: 3
Views: 5965

Re: Web Interface Map Not Populating

I'm seeing "Plot Error" on the website map displays today in both Chrome and Firefox so I expect that this is an external issue with the map source, not the Wigle web site.
Mon Mar 29, 2021 3:48 pm
Replies: 45
Views: 12094

Re: WiGLE location no longer runs in 'background'

I have occasionally seen this happen - rebooting the phone fixes the problem every time so I suspect it's just an Android issue, something probably got "updated" but didn't require a restart. Android apps seem to get updated all the time so I assume there are a lot of small issues in the background ...
Wed Dec 09, 2020 3:57 pm
Replies: 1
Views: 4013

Re: Pattern matching/group on SSID names per area city?

Hacking WiFi passwords isn't a Wigle problem, Wigle just records the locations and SSIDs, it's as private information as a weather forecast. If you need to find out how easy it is to hack WiFi then buy a WiFi pineapple from Hak5.
Sun Sep 20, 2020 3:30 pm
Forum: Bugs
Replies: 1
Views: 5752

Re: Launch Wigle at boot is not working on Android 11

I saw your post and tried it on my Pixel3 running Android 11 - you are right that the start at boot is not working any longer, there have been a massive amount of changes to the Android OS with the latest release so this is no big surprise.
Wed Sep 09, 2020 12:52 pm
Forum: Bugs
Replies: 2
Views: 5170

Re: This weeks Android issue

It's a Pixel 3, it was running Android 10 but it updated to Android 11 this morning. After I headed into work I turned Wigle on, driving my normal route, and every device and AP that I passed showed up as a "new" device! I thought that the upgrade had deleted my database but when I arrived at work I...
Tue Sep 08, 2020 11:51 am
Forum: Bugs
Replies: 2
Views: 5170

This weeks Android issue

Wigle started up and stalled this morning saying that it was "Waiting for GPS" - turns out that Google seems to have decided that I need to give permission for Wigle to access my location, something that has not been an issue in years. I went to the Google location setting and it displayed a new lis...
Mon Mar 16, 2020 12:00 pm
Forum: Bugs
Replies: 13
Views: 13350

Re: Upload failure

All is working, once I saw the password failure I though it might be a services issue. Everything is fixed and works as far as us great unwashed users can see - we appreciate everything getting fixed so quickly. Thanks You
Sun Mar 08, 2020 4:43 pm
Forum: Bugs
Replies: 13
Views: 13350

Re: Upload failure

It took a bit of fiddling around but I managed to upload it by copying it to Google Drive and then manually uploading it (twice by accident, sorry about that). Turns out the file was a lot larger than I was expecting so it may just have been a size issue. I'll clear the phone and reinstall Wigle.

Go to advanced search