Search found 6 matches

Mon May 22, 2017 12:57 pm
Forum: WiGLE News
Replies: 7
Views: 13004

Re: uploads are failing?

Things seem to be working again now, thank you.
Mon May 22, 2017 7:30 am
Forum: WiGLE News
Replies: 7
Views: 13004

Re: uploads are failing?

And today as well:... Fail Fail error: response: < html> <head><title> 301 moved permanently title</head> <body bgcolor="white"> <center><h1>301 Moved Permanently </h1> ... and much more ... Happens whether I attempt to upload from a mobile device or from a desktop. Any chance of a quick resolution?
Tue Nov 08, 2016 2:47 pm
Replies: 22
Views: 34119

Re: Pardon the small interruptions

Thank you for that.
Yes it now does work as before.
Tue Nov 08, 2016 4:23 am
Replies: 22
Views: 34119

Re: Pardon the small interruptions

I have now noticed a problem with the android app not updating, as reported at viewtopic.php?f=6&t=2371

Is there a connection between this problem and the new backing API?

Could someone have a look, please.
Tue Nov 08, 2016 4:18 am
Replies: 5
Views: 12598

Re: Wigle Wifi Wardriving 2.14 Released

Further to my post above, I have now tried an earlier version of the app (not sure which, because there is no "about" section provided) and neither does it update statistics. The problem is thus perhaps at the server end. Any chance of anyone having a look?
Mon Nov 07, 2016 4:48 pm
Replies: 5
Views: 12598

Re: Wigle Wifi Wardriving 2.14 Released

Google Play offers version 2.16. After updating to version 2.16, although I can still upload using the app (verified by checking my statistics directly on the website) the results do not show in the "Uploads" or "Rankings" or "User Statistics" sections of the said app. That is, that version of the a...

Go to advanced search