Search found 5 matches

Mon Apr 13, 2015 2:42 am
Forum: WiGLE News
Replies: 69
Views: 124093

Re: File parsing seems to be halted...

Following the advice of a founder, https://wigle.net/stats?pagestart=0&sort=lasttransid seems to indicate the kittens quit after Apr 9th. This thread is the best!
Sat Jan 17, 2015 2:37 am
Replies: 5
Views: 7454

Re: Bad Data in Texas

blank or "hidden" SSIDs are a special kind of problem because each stumbler seems to report them differently. Kismet exports typically show up as " (Cloaked) - no that's not a typo, the quote doesn't get escaped right or something. Some clients as <no ssid> or <hidden ssid> or (null). WiFiWhere on i...
Wed Jan 14, 2015 1:47 am
Replies: 2
Views: 4699

Re: How can I see a map with only SSID of foobar?

You can of course manually query, but I just tested the filtered display from the "View" button and it worked fine in my Chrome.
Wed Jan 14, 2015 1:15 am
Replies: 5
Views: 7633

Re: Web Site: Not in My own Group

I had the same problem recently when I created my group using the "new" version of the site. I was able to fix it somehow by using the old interface https://wigle.net/gps/gps/main/groupstats/ I think maybe I pulled up the page while logged out, then logged in using another tab, or something... It wa...
Tue Jan 13, 2015 12:35 am
Replies: 5
Views: 7454

Bad Data in Texas

Obviously, every once in a while you get some bad data when somebody's GPS goes haywire for example. However, I think there's really something wrong here, because the satellite view shows it to be the middle of nowhere. https://wigle.net/map?maplat=30.17&maplon=-96.6&mapzoom=17 Your thoughts? Perhap...

Go to advanced search