Search found 6 matches

by NW
Tue Jan 29, 2019 8:55 pm
Forum: WiGLE News
Replies: 0
Views: 2928

WiGLE on French news website

Hey there!

If anyone speaks French here, here's a great article about how Wi-Fi can be used for tracking purposes - and a brief overview of some countermeasures to enhance privacy.

WiGLE is mentioned :)

http://www.internetactu.net/a-lire-aill ... ulnerable/
by NW
Thu Oct 26, 2017 9:45 am
Replies: 19
Views: 18392

Re: LineageOS 14.1 and WiGLE WiFi Wardriving

Sorry, I didn't find the time to test this early. I can confirm it's working now, good job and thank you very much for your hard work! Now I can stop uploading manually csv files :) However, I can still see a stack trace in my logs while the app is booting. It's working nonetheless, so I guess it's ...
by NW
Tue Oct 24, 2017 2:44 pm
Replies: 19
Views: 18392

Re: LineageOS 14.1 and WiGLE WiFi Wardriving

Thank you, but would you mind compiling it ? I don't have the right tools to do that and it seems that this file hasn't been updated.
(or am I checking the wrong file? Sorry to be such a noob...)
by NW
Sun Oct 22, 2017 9:20 am
Replies: 19
Views: 18392

Re: LineageOS 14.1 and WiGLE WiFi Wardriving

Alright, I uninstalled manually the previous version of the app and installed the new one. I tested once again but it seems it doesn't solve the problem. But this time, I took the time to dissect the logs and found out that a keystore error is actually happening well before I press the upload button...
by NW
Fri Oct 20, 2017 9:09 pm
Replies: 19
Views: 18392

Re: LineageOS 14.1 and WiGLE WiFi Wardriving

Hello, 1. I tried it and it's working. I have internet on my phone, I don't think the problem is coming from there -- I'm getting exactly the same code you wrote. It seems that only the app can't reach the host. 2. I've already tried to reinstall the app and I had to write my credentials again, but ...
by NW
Thu Oct 19, 2017 7:41 pm
Replies: 19
Views: 18392

Re: LineageOS 14.1 and WiGLE WiFi Wardriving

Hi, It's been 3 months I haven't been able to upload any wardriving result from the app. Just tested with LineageOS 14.1-20171012, and it seems that the keystore issue is still going on (it has been recently updated): https://jira.lineageos.org/browse/BUGBASH-590 Tested with the latest FOSS version ...

Go to advanced search