Search found 198 matches

Sun Nov 22, 2020 6:00 pm
Forum: Bugs
Replies: 6
Views: 127

Re: Text to Speech prompt at launch (Android 8)

Perhaps as expected, choosing "Just Once" when selecting either TTS engine causes me to see a prompt the next time I launch WWFi. Selecting either engine and tapping "Always" ensures the prompt does not appear the next time I launch WWFi. I also noticed that once an engine is chosen, the Speech Sett...
Sun Nov 22, 2020 3:04 pm
Forum: Bugs
Replies: 6
Views: 127

Re: Text to Speech prompt at launch (Android 8)

I never use TTS, so this was new to me. Do I need to have all the speech settings off to not be prompted, or just accept the prompt to have it not appear again?
Sat Nov 21, 2020 11:58 pm
Forum: Bugs
Replies: 6
Views: 127

Text to Speech prompt at launch (Android 8)

I have a Samsung Galaxy S7 Edge (SM-G935V) running Android 8.0.0 and Wigle WiFi v2.59. Also a Samsung Galaxy Core running Android 5.1.1 and WWFi 2.59. On both devices when I launch the app, I get prompted twice to "Complete action using" and a choice of the Google or Samsung text-to-speech engine. T...
Thu Dec 26, 2019 10:22 pm
Replies: 6
Views: 15972

Re: Y'all haven't been using airplane mode and it shows

Personally I find it interesting to see items I've discovered settle back into their rightful map-spot. Shows how we intersect in this big wide world. I really look forward to seeing the Bluetooth output on maps...I can only imagine how dispersed all those devices I've crossed paths with at one airp...
Sat Dec 21, 2019 9:22 pm
Replies: 2
Views: 6043

Re: 2.49 path tracking kicks ass

I'd entertain a screen capture of the map from that car-stunt section of the run ;-)
Thu Sep 26, 2019 12:51 am
Replies: 5
Views: 8068

Re: Almost all missing blue balloons during wardriving.

And to think, y'all do this for FREE.

Kudos for your stick-to-it-ness trying to make the client the best it can be.

#clientTheBestClient
Tue Sep 17, 2019 1:23 am
Replies: 3
Views: 10462

Re: Do vehicles use 5GHz APs?

I like this way of thinking, especially if you live on a busy commuter thoroughfare! Line up those old phones with WiGLE and a cheap camera app running, collect APs and LPs (license-plates) aplenty :-)
Tue Jun 18, 2019 1:35 am
Replies: 7
Views: 15559

Re: Two mobiles for data collection is ok ?

I pulled out my Galaxy Core Prime, updated to the latest WigleWiFi, and sat it next to my Samsung Galaxy Edge S7 on the dash to and from work. Damned if the old Prime didn't pick up 27 APs that the Edge missed, and a handful of Bluetooth devices. Now how do I explain THIS to the family? They already...
Wed May 29, 2019 12:42 am
Replies: 16
Views: 23205

Re: Google Android 9 and up: We won't fix WiFi Scanning

You seem to have stirred the sh!t well, based on the number of comments flowing into buganizer in the past several days...my mailbox is overflowing with all the expressions of joy <sarcasm> at this decision from Google. Hopefully the public outcry makes some difference and they walk back the decisio...
Sat Mar 23, 2019 1:25 am
Replies: 1
Views: 9482

Re: Bluetooth in API and Basic Search

Tres cool, first step towards mapping?

There are SO many %bose% matches at MSP airport :-)
Wed Mar 06, 2019 1:44 am
Replies: 3
Views: 17805

Re: New stats icons...do tell!

Coolio, thanks for the KittenLabels.

Things actually scale pretty well on the Stats page, even in pesky Safari.

Uploads is a tougher nut to eschew, too many wide columns to squeeze in the BT data...but sure would be fun to see it somehow.
Tue Mar 05, 2019 2:04 am
Replies: 3
Views: 17805

New stats icons...do tell!

New stats column icons, it looks like the BlueTooth Kitties are coming to the surface!

Can you shed some light (or maybe some HTML hover-text) on the new headings and what lies beneath? Have I really seen 110,000+ Bluetooth devices already?
Wed Feb 27, 2019 1:25 am
Replies: 10
Views: 10184

Re: New maps and Safari macOS issues

One other issue -- the main Map page under View never "finishes" loading in Safari, at least if you show the Javascript console. The console Timelines clock just keeps running, unlike other pages where the clock stops. On the Home page map, this doesn't happen. If you zoom and load more tiles, you'l...
Wed Feb 27, 2019 1:16 am
Replies: 10
Views: 10184

Re: New maps and Safari macOS issues

Nailed it guys, Safari is now very happy to render only my dots!

Confirmed on macOS and iOS.

Thanks for the fix!
Mon Feb 25, 2019 12:00 am
Replies: 10
Views: 10184

Re: New maps and Safari macOS issues

try with wigle.net instead of www.wigle.net in the browser bar! ;) Ah geeze, didn't even think of that. Though shouldn't it work either way? Safari Tech Preview is happier with wigle.net but still fails in the same way as regular Safari. I figured out the cause of the jQuery error on the main page ...

Go to advanced search