Main login

Suggestions for WiGLE/JiGLE/DiGLE

8 posts • Page 1 of 1

Postby AZ_WD'er » Mon Jun 18, 2012 7:32 pm

I am having a problem logging in.

I can log into the forums, but not the main page.

Did someone step on a kitten?

Postby bobzilla » Mon Jun 18, 2012 10:12 pm

Everything looks ok, are you sure you're using the right password? If you changed your password through the forums and not through the main website, then you've only changed the forum password. So it's possible to get in a state where the passwords do not match. We've planned on unifying those auth systems for a while, just haven't gotten around to it.
-bobzilla - WiGLE.net just a little bit
Image

Postby AZ_WD'er » Tue Jun 19, 2012 7:18 am

I have not changed passwords that I am aware of. I can get into the forums fine, but I can't upload or get onto the main site with the password.

Can you check the site password and see?

I had the forums send me a new password, and I reset that back to what I though my old password was, so I can still get into here, but still not to the main page and I can't upload with he Android client.

I do not see any way to get the site to send my password to me via email like the forums do.

Roy

Postby dattaway » Tue Jun 19, 2012 12:23 pm

delete cookies!
Image

Postby m86 » Fri Jun 22, 2012 3:08 am

I am also unable to login to the main WiGLE page or upload via WiGLE WiFi. I have not changed my password any time since 2003, AFAIK.

My password is my standard non-secure one (the same that was probably leaked with the recent LinkedIn database breach).
Image

Postby uhtu » Fri Jun 22, 2012 10:25 am

if anyone (yourself included) is having trouble logging in, please email us at wigle-admin @ wigle.net and we'll get your password reset.
there've been some backend changes that may have complicated a small subset of accounts.

Postby cirdec » Sun Jun 24, 2012 11:04 am

I cannot login either. The Android app says may password is wrong.
For the web site, the automatic login is working, so the cookie is OK on my default browser. If I use another browser, no more login is possible.
I send you an email for password reseting.
Sorry for my bad english, this is not my mother tongue.
Image

Postby bobzilla » Sun Jun 24, 2012 11:11 pm

You can also give our new password reset system a try, as long as you provided an email address at signup.
https://wigle.net/gps/gps/main/reset/
-bobzilla - WiGLE.net just a little bit
Image

8 posts • Page 1 of 1

Return to “WiGLE Project Suggestions”

Who is online

Users browsing this forum: No registered users and 13 guests