Import observed doesn't

Suggestions for WiGLE/JiGLE/DiGLE

18 posts • Page 1 of 2

Postby mokum » Sun Mar 15, 2015 1:10 pm

Greetings,

Just got a useable droid and would like to import all observed AP's from previous runs on the device to better see new AP's

Unfortunately it doesn't work like it used to and all it does is displaying the message "writing file" but none of my 100's of 1.000's AP's are loaded.

I am running the current wigle version straight out of the app store, on a huawei mate 7 (unmodified).

Any ideaswhat might be wrong?
[url=http://www.forgottenhonor.com][img]http://banner.forgottenhonor.com/hoststuff/public/FHT4-banner.jpg[/img][/url]

Postby avitkovs » Thu Mar 19, 2015 7:24 am

Hi

Same problem for me. Writing file and successfully done, but nothing imported.

Latest wigle version on Nexus 5 (Android 5.1).

Postby RyanHLouw » Mon Mar 23, 2015 5:45 am

Confirmed, not working on Samsung GT-i9500 Android 4.4.

Postby BPinard » Tue Mar 24, 2015 9:22 pm

Same here, I have been a little puzzled as to why it wasn't working.
Image

Postby mytoy » Wed Mar 25, 2015 6:40 am

It's not working on a Galaxy Note 4 (4.4.4) either.
Anybody knows if there a fix to this?

Postby BPinard » Wed Mar 25, 2015 6:41 am

It's not working on a Galaxy Note 4 (4.4.4) either.
Anybody knows if there a fix to this?
Probably going to need to wait for the bugs to get fixed.
Image

Postby mokum » Wed Mar 25, 2015 9:20 am

I see the speed is back while processing the uploads so I presume there is work being done on the back end as we speak. This is where the problem is, since the code of the download has not been touched since months.

Thanks developer / maintainer!
[url=http://www.forgottenhonor.com][img]http://banner.forgottenhonor.com/hoststuff/public/FHT4-banner.jpg[/img][/url]

Postby bobzilla » Sat May 02, 2015 8:04 am

The observed import breakage was due to a bad security config, which was fixed. Apologies for the issue.
-bobzilla - WiGLE.net just a little bit
Image

Postby BPinard » Sat May 02, 2015 8:27 am

Great news! Thanks bobzilla!
Image

Postby mokum » Mon May 04, 2015 6:23 am

Great news! Thanks bobzilla!
From me too :)
[url=http://www.forgottenhonor.com][img]http://banner.forgottenhonor.com/hoststuff/public/FHT4-banner.jpg[/img][/url]

Postby BPinard » Wed May 13, 2015 2:44 am

Looks like it quit working again.
Image

Postby BPinard » Thu Jun 04, 2015 7:36 pm

It still doesn't work :(
Image

Postby Lanka007 » Sun Jun 14, 2015 1:47 pm

I have recorded 12,000 when I changed my phone. I cannot import any of my data to my new phone...Please see to it...

Postby bobzilla » Mon Jun 15, 2015 8:33 pm

This should be fixed again, apologies.
-bobzilla - WiGLE.net just a little bit
Image

Postby bobzilla » Sun Jun 21, 2015 5:40 pm

And now fixed for really real this time.
-bobzilla - WiGLE.net just a little bit
Image

18 posts • Page 1 of 2

Return to “WiGLE Project Suggestions”

Who is online

Users browsing this forum: No registered users and 3 guests