Search Problem

Suggestions for WiGLE/JiGLE/DiGLE

3 posts • Page 1 of 1

Postby minstarmin » Mon Jun 05, 2017 6:42 am

Anyone else get this when they try to perform an Advanced search via the Desktop site?

Image

It's confusing - I don't have any coordinates or address defined - in fact, nothing at all in ANY field except the search term - and this always pops up. I have tried using the Reset search button, logging out and back in, refreshing the page, and even clearing all cache, cookies and history, then resetting my PC. Still happens. With the Basic Search, it just gets stuck on the loading graphic forever. Someone in a previous thread I created about a similar problem suggested it was a daily search quota excess - that seemed to be the case for that one problem, but after several days of waiting with no searches in between, I still get this. Any ideas?
Thank you
EDIT: Forgot to mention the search works when I input valid coordinates directly from the street address lookup, but I want to be able to search the entire globe, not just a little section surrounding one address. I've tried putting in ranges like 00.00000 to 99.99999 and -00.00000 to -99.99999, but then the same error pops up.

Postby arkasha » Mon Jun 05, 2017 5:25 pm

hi minstarmin

Thanks for the feedback!
sorry for the confusion; our validation checks got a little ahead of themselves. Can you test/confirm that this is fixed?

Postby minstarmin » Mon Jun 12, 2017 8:48 pm

Yep, it now works perfectly. Thank you!

3 posts • Page 1 of 1

Return to “WiGLE Project Suggestions”

Who is online

Users browsing this forum: Google [Bot] and 5 guests