Running Jigle

Suggestions for WiGLE/JiGLE/DiGLE

3 posts • Page 1 of 1

Postby whapow » Sun Apr 18, 2004 3:25 pm

I need help with the obvious, what do I enter on the command line?

I have java 1.4.1, and have tried variations of the following:

C:/jigle>run tgr01073
and
C:/jigle>run [-mappack tgr01073]
and a few others, get various errors, believe I don't understand the correct syntax.

Thanks,
JDHaze :shock:

Postby King_Ice_F » Sun Apr 18, 2004 4:01 pm

Just out of curiosity, have you added java to the system path?

Postby uhtu » Sun Apr 18, 2004 5:47 pm

have you tried just starting JiGLE without any commandline options?

if you have any mappacks installed they will show up in the "<choose mappack>" dropdown menu.

barring that, either post the error text here, or send it to wigle-admin[at]wigle.net or hop on irc (#wigle on wigle.net:6667) and we'd
be happy to help you figure out what's going awry.

depending on what version of JiGLE you're using, what you'll see error-wise
will vary, so its hard to pin down without more information.

based on your example there if you did actually want to specify a mappack
on the command line, you'd want to do:

(on unixy systems)
./run.sh -mappack TGR01073

(on windowsy systems)
run.bat -mappack TGR01073

the case matters, and it will use the shortName value from the appropriate mappack.

3 posts • Page 1 of 1

Return to “WiGLE Project Suggestions”

Who is online

Users browsing this forum: No registered users and 8 guests