San Diego County mappack

Suggestions for WiGLE/JiGLE/DiGLE

6 posts • Page 1 of 1

Postby mentat » Fri Feb 15, 2002 3:28 am

I wardrive down here in San Diego and I was trying to use JiGLE to map the APs to a map (obviously). The problem is that the APs don't line up on the map correctly. They should mostly line up along freeways and most of them aren't even close They appear to be shifted downwards and some of them look just plain wrong. Advice on how to fix this? I've submitted the NetStumbler file to the database so you can see what I mean yourself.

Postby arkasha » Fri Feb 15, 2002 3:59 am

i haven't had a chance to check out the submission yet, but odds are that the GPS coordinates were in "sexigesimal" (degrees/minutes/seconds) instead of "decimal" (degrees/decimal degrees)or vice versa. this is fixable by submitting the points through the 'other' interface on the post page...
Image

Postby mentat » Fri Feb 15, 2002 4:00 am

It looks fine when I look at it with the uploaded data, it was with the wi-scan NetStumbler import that things looked messed up. Something's probably wrong with the import.

Postby arkasha » Fri Feb 15, 2002 4:09 am

you're right. the import in JiGLE sucks.
if you're using netstumbler, then you can just choose the "other" export format;
if you're using dstumbler (or something else) i'll get right on that.

it's the decimal/sexigesimal thing mentioned above.
Image

Postby mentat » Fri Feb 15, 2002 5:29 am

Yeah, I am using NetStumbler, I'll try it with the other export (which is "text" or wi-scan with extensions, I believe).

Postby mentat » Fri Feb 15, 2002 5:46 am

Yep, wrong format.

6 posts • Page 1 of 1

Return to “WiGLE Project Suggestions”

Who is online

Users browsing this forum: Google [Bot] and 6 guests