Map does not show in Xubuntu 20.04LTS VM in FF or Chrome

Found a problem? Tell us about it! Topics-per-issue, please search before posting.

3 posts • Page 1 of 1
Love the project...first time posting.

Having an issue with the map on either the home screen or in the map option retrieving wigle data and also not showing the map features (map tiles themselves are not loading).

System settings and troubleshooting performed:
  • - Linux Xubuntu 20.04LTS full patched and updated
    - Firefox 87.0 with no plugins/add-ons/blockers loaded
    - Chrome (yes Chrome not chromium) Version 89.0.4389.114 (Official Build) (64-bit) with no plugins/add-ons/blockers loaded
    - I've tried authenticated and not authenticated. Same problems.
    - VPN or no VPN. Same problems.
    - Host Windows system shows the map features perfectly. In the VM, nothing shows.
    - In the browser, I've watched the Console when doing a lookup in the address field. The results from a query of a certain location are shown but no map tiles are loaded like they are in my host system. I also see the following error in the Console:

    Code: Select all

    [esri.views.MapView] #goTo() MapView cannot be used before it is ready
    - Since this happens to both Firefox and Chrome on this Linux VM, I was thinking there might be some underlying component missing.
    - I've searched for others with this issue here and in the Googles with no joy
Annnnnnnddddd.... nevermind. Fixed it. In the VM, had to turn off the "Accelerate 3D Graphics" in the Virtual Machine Display settings.

Leaving this post for others to find to hopefully save them troubleshooting time in the future.

Thanks for a great site!
good thing - that would be a hard one for us to debug!
ESRI's mapping core works most places most of the time, not sure how we'd get them to change anything!

Cheers, and thanks for your interest!

-Ark and the WiGLE team

3 posts • Page 1 of 1

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest