Search box broken!

Notes regarding project status and info

4 posts • Page 1 of 1

Postby minstarmin » Sat Nov 26, 2016 8:52 pm

Hello All,
This is my first day of using WiGLE, although I have had an account for a while. (This is the first time I have had enough space on my phone for it) Anyways, I was using the Search feature on the site for a while, when suddenly, it stopped working. I tried resetting my browser, clearing the cache and cookies, and pressing the Reset button on the search page repeatedly. However, now every time I try a search in either the wildcard field or the exact field, I get the following error: "search failed: undefined" I really would like to use this feature, and I am out of ideas to fix it, so has anyone else ever gotten this error, and how did they fix it? Or, is it an error on the server side of things?

Postby arkasha » Mon Nov 28, 2016 8:18 pm

Hi minstarmin,

thanks for your interest in the project. From the logs, it looks to me like you reached your daily query maximum; this should reset every 24 hours!


Postby aerojoe20 » Mon Apr 03, 2017 4:07 pm

What is the daily maximum, and how would one go about being able to search beyond the daily maximum (besides just creating a bunch of accounts)?

Postby arkasha » Mon Apr 03, 2017 6:18 pm

The daily limits are determined per-user based on a number of factors. Registering multiple accounts may result in all those accounts being strictly limited or disabled.

The short answer to the limit: in general, good behavior is rewarded, and if you have a specific application in mind, you can contact us at outlining your intended use/purpose, and we'll see what we can do help you.

4 posts • Page 1 of 1

Return to “WiGLE News”

Who is online

Users browsing this forum: No registered users and 5 guests