Queue number increasing

Notes regarding project status and info

20 posts • Page 2 of 2

Postby NetBandit » Tue Oct 04, 2005 8:46 pm

What type of box is the upload queue being processed on? If it's really old I might have a system to donate.

-NB

Postby uhtu » Tue Oct 04, 2005 9:27 pm

heh. no, wigle runs on some fairly new and beefy hardware.
there's just alot of work to do, and alot of tables to update and only a few deterministic ways to do it and still be usable for querying.

thanks for the offer, though!

Postby bobzilla » Tue Oct 11, 2005 1:47 am

Queue processing is off for a bit while i try to get the webmaps back to happy.

Postby israel » Tue Oct 11, 2005 4:24 am

Queue processing is off for a bit while i try to get the webmaps back to happy.
Thanks bobzilla, I'm pretty much depending on the webmaps to route decent wardrives. It's been like day 3 without them and I'm hurting bad. I only usually make a few archives of the webmaps via snapshots in case there are some issues, but not for more than a couple of days.

Thanks for all the hard work!

Israel Torres
[url=http://www.chroniclesofawardriver.org/]Chronicles of a Wardriver[/url]
[url=http://www.chroniclesofawardriver.org/][img]http://www.chroniclesofawardriver.org/chroniclesofawardriver.org_logthemall_letwiglemapthemout_anix400.gif[/img][/url]

Postby bobzilla » Tue Oct 11, 2005 4:36 am

Some code optimization and some tuning, webmaps should be ok for a while now. Queue being processed again. Have a nice day!

20 posts • Page 2 of 2

Return to “WiGLE News”

Who is online

Users browsing this forum: No registered users and 1 guest