New SSL Certificate

The frontpage news bits

7 posts • Page 1 of 1

Postby bobzilla » Tue Jun 14, 2011 11:03 pm

We rolled out the new SSL certificate today. You will need Wigle Wifi Wardriving 1.38 (from May 5th) or higher to upload to the site. A new version of JiGLE is available which will work with the new cert. We also passed 500,000 cellular networks! Keep stumblin.
-bobzilla - just a little bit

Postby chill633 » Thu Jun 16, 2011 12:26 pm

I can no longer upload using my Android version. (HTC Glacier, v2.2.1)

versionName: 1.40
baseError: CertPathValidatorException: TrustAnchor for CertPath not found

Postby petrikh » Thu Jun 16, 2011 7:10 pm

I cant upload either with v1.40, on a ZTE Blade with Android 2.2. Worked fine with 1.39. I get the following error:
Fail Error: response: Not trusted server certificate

Postby uhtu » Thu Jun 16, 2011 9:57 pm

we're working on fixing it. thanks for your patience.

Postby bobzilla » Thu Jun 16, 2011 11:02 pm

Not the wiglewifi version, but the version of the ssl cert we have on the site, and whether the particular device is happy with it. Turns out some aren't, so we have to workaround that. The old ssl cert is up again for now, until this gets sorted.
-bobzilla - just a little bit

Postby OmniWeb » Thu Jun 30, 2011 4:40 am

Hi, having the same error, thanks in advance for fixing it :)

Postby bobzilla » Thu Jun 30, 2011 8:46 pm

Release 1.41 fixed it for devices that didn't have the trust chain already in their version of Android. That was released on June 16th, so if you are on that version and still having trouble please email us any information you can (system logs especially, error messages, etc).
-bobzilla - just a little bit

7 posts • Page 1 of 1

Return to “WiGLE Frontpage”

Who is online

Users browsing this forum: No registered users and 1 guest