Wigle Wifi Wardriving 2.14 Released

The frontpage news bits

6 posts • Page 1 of 1

Postby bobzilla » Sat Aug 20, 2016 4:24 am

Our Android client marches on.

* 2.14 (08/20/2016)
Oui substring bugfix

* 2.13 (08/19/2016)
Add manufacturers to network list and instance views.
Workaround rankstats-without-context exception.
Bump appcompat-v7 library to 24.2.0

* 2.12 (08/10/2016)
Bump support and tools library versions.
Workaround reported ranking exception.
Clean up news items and add links.
Updated German translation (thanks kill0rz!)
-bobzilla - WiGLE.net just a little bit
Image
Changelog 2.14. ?

Thanks is advance
Added 2.14 changelog to the post, and it's always available up on github:
https://github.com/wiglenet/wigle-wifi- ... /CHANGELOG
-bobzilla - WiGLE.net just a little bit
Image
Google Play offers version 2.16.

After updating to version 2.16, although I can still upload using the app (verified by checking my statistics directly on the website) the results do not show in the "Uploads" or "Rankings" or "User Statistics" sections of the said app. That is, that version of the app is not reflecting updated statistics gathered and seems to be broken in that regard.

I have tried uninstall and reinstall - upon reinstall the app would open, but wouldn't run, and displayed no information at all, until I manually set permissions relating to screen overlay (I certainly do not remember having to do that when performing original installation).

Whatever, the reinstall didn't resolve the problem regarding lack of updated statistical information, which problem persists, on each of my Samsung Galaxy A9s using Android 6.0.1

Pending a resolution of the problem, I'd like to revert to an earlier version of the app, say 2.14 which worked fine: how to do that?
Further to my post above, I have now tried an earlier version of the app (not sure which, because there is no "about" section provided) and neither does it update statistics. The problem is thus perhaps at the server end. Any chance of anyone having a look?
Was a bad routing change, should be fixed now!
-bobzilla - WiGLE.net just a little bit
Image

6 posts • Page 1 of 1

Return to “WiGLE Frontpage”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 2 guests