Retiring Old HTTP Endpoints

The frontpage news bits

1 post • Page 1 of 1

Postby bobzilla » Sun May 14, 2017 1:54 am

This is official notice that if you are using old undocumented HTTP endpoints for WiGLE interaction you will need to migrate to the new documented WiGLE api. If your url's contain "api/v1" or "confirmquery" be warned that those will stop working once we finish migrating some other items off of old infrastructure, which could be at any time. Head on over to:
-bobzilla - just a little bit
1 post • Page 1 of 1

Return to “WiGLE Frontpage”

Who is online

Users browsing this forum: No registered users and 1 guest