WiGLE WiFi Wardriving Minimum Version Warnings

The frontpage news bits

1 post • Page 1 of 1
With the release of Oreo, SDK compatibility for versions below Ice Cream Sandwich are being removed. We'll bump our minimum version as of WiWiWa 2.22, which means Gingerbread and Honeycomb (and earlier!) users will either need to stay on old versions of WiGLE WiFi (all versions are archived on Github!), or consider upgrading to a 3rd party Android build of a more modern version.

In general, security issues in versions this old aren't reliably addressed by most vendors, so it's worth considering LineageOS or similar!
1 post • Page 1 of 1

Return to “WiGLE Frontpage”

Who is online

Users browsing this forum: Google [Bot] and 2 guests