Search Failure Errors

Report issues with the site here. Please include browser and page information in your reports.

3 posts • Page 1 of 1

Postby amshell » Fri Sep 30, 2022 12:40 pm

I am having issues with searching on this site. It seems to only want to work once in a day. I will login and search for the first time in a day, and it works. But then if I try to do any subsequent searches, I keep getting one of two errors: 'search failed: error' or 'search failed: undefined'. I log out and log back in, and that doesn't work. I seem to have to wait until another day to even attempt another search. Sometimes the site has even given me an error when I try to log out of my account. It seems like the site just continues to degrade the more I attempt to use it in one sitting. Anyone else having this issue?

Postby arkasha » Fri Sep 30, 2022 7:27 pm

new users start with lower query limits - it's part of mass-harvesting prevention. as we get more signals that you're human, your limits increase.
Your account shows a large number of attempted searches in the last 24 hours. If you haven't shared your credentials with anyone, it's possible that refreshes, connection problems, or even browser plugins are duplicating your queries without your knowledge.

Postby amshell » Fri Oct 07, 2022 1:02 pm

Hello--thank you for your reply. The large number of queries was definitely me :D. I'm taking an OSINT course, so I was playing around with the search. Most of the time the search failed; it only worked once or twice each day, but I now understand why that is since you explained the effort to avoid mass harvesting. Makes sense now! Thanks again for clarifying.

3 posts • Page 1 of 1

Return to “WiGLE Site Bugs”

Who is online

Users browsing this forum: No registered users and 0 guests