Search found 6 matches

Sat Jun 15, 2019 8:15 am
Replies: 10
Views: 11397

Re: strange 'lastseen' issue

saw there was an updated apk without any changes to the change logs.. hopeful it was a fix for wrong date\time I updated my devices.. No fix for wrong date\time but now my devices are scanning Bluetooth despite the fact I have Bluetooth scanning turned off...?
Sat Jun 08, 2019 7:36 am
Replies: 10
Views: 11397

Re: strange 'lastseen' issue

Confirmed. Two nexus 7's and a Huawei mobile phone all have same issue, wrong date\time being recorded by Wigle. I'm quite shocked tbh, can't seem to find any information about this issue even though 3 of my devices encounter it.. accuracy does not seem to be affected [more than usual anyway] when I...
Thu Jun 06, 2019 9:06 pm
Replies: 10
Views: 11397

Re: strange 'lastseen' issue

hmm, so.. the time coming from the gps receiver is not reliable.. can we have an option to use the system time instead? we're a lot more likely to notice the system time is wrong, he he. this seems to happen on 3 out of 4 of my regular devices.. and to top it off the only device which DOES record ep...

Re: Show networks from local db on Google Maps. With search, filtering, and more!

Thanks very much for your work Znerox, unfortunately I seem to be having issues with date comparisons when importing from wigle.. do you have any idea what these 'strange' entries are in 'lastseen' might be, and maybe how we can stop these entries messing up our db's ;) ? https://wigle.net/phpbb/vie...
Thu Jun 06, 2019 9:54 am
Replies: 10
Views: 11397

Re: strange 'lastseen' issue

update: well, I guess it's not a bug as such as when I search the SSID on the wigle site the last seen date is what I expected it to be.. [has updated] so, there seems to be two different 'methods' for storing date/time.. clearly the ones starting 1559755 are Unix epoch time in milliseconds the ones...
Thu Jun 06, 2019 9:12 am
Replies: 10
Views: 11397

strange 'lastseen' issue

Using the Wigle android app, all standard. Went out on a trip last night and planned to re-visit a particular network.. came back eager to see the results and I notice according to my map I didn't see it on this particular run.. but it's not the first time that's happened so to try and work out what...

Go to advanced search