JRE 1.4.0, Win2k Pro, 384MB Ram, won't run.

Suggestions for WiGLE/JiGLE/DiGLE

1 post • Page 1 of 1
That sounds like you're trying to run the application with a version of Java older than the version used to build that jar. 1.4 is remarkably old.

We aim to help, but JiGLE has been end-of-life'd for years now; it's unlikely to be able to perform most of the tasks for which it was designed. What are you looking to do?
1 post • Page 1 of 1

Return to “WiGLE Project Suggestions”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 6 guests