Help needed - Wigle wifi for Android

Talk about whatever

3 posts • Page 1 of 1
Hi Folks !

can someone tell me how i find out wich version of Wigle wardriving for android i'm using ?

I want to report a bug where no new map tiles are downloaded. only tiles that are already stored are shown.

the internet connection is allright
there is free space left on the phone
i tried deleting the stored data of the app
i tried re-installing it
the bug did not occur in the time the app chaned from using google tiles to osm tiles, but presumably about 1or 2 months after that.


I guess the first step would be to know the version


is that the right place in the forums for this type of question ?
The question probably belongs in the WiGLE Wardriving bugs section, but unless you're running a version that's so old as to be unsupported, you'll find the version at the bottom of your "Settings" screen.
Hi Folks !

can someone tell me how i find out wich version of Wigle wardriving for android i'm using ?

I want to report a bug where no new map tiles are downloaded. only tiles that are already stored are shown.

the internet connection is allright
there is free space left on the phone
i tried deleting the stored data of the app
i tried re-installing it
the bug did not occur in the time the app chaned from using google tiles to osm tiles, but presumably about 1or 2 months after that.


I guess the first step would be to know the version


is that the right place in the forums for this type of question ?
I think you are having this issue because you are using an older version and I think you have to update your older version first and I hope it will solve your issue.

3 posts • Page 1 of 1

Return to “General Grabbag”

Who is online

Users browsing this forum: No registered users and 10 guests